Aby uruchomić aplikację wymagany jest Adobe Flash Player w wersji 10.0.0 lub wyższej.